Skip to Content

Lista de componentes e actualizações Microsoft

Para a instalação da aplicação cliente é necessário que as máquinas tenham instalado a versão 4.0 ou superior da Microsoft .NET framework: Download

Para o servidor de base de dados é necessário o Ms-Sql Server 2008 ou superior (a versão Express é suficiente para as MPME): Download

A framework 4.0 também é necessária para o Ms-Sql Server. Este exige também o Windows Installer 4.5 e a Powershell 2.0



by Flagsoft